junio 28, 2006


Instalando IE 6 con flash 8 en Linux (Ubuntu)


Un mal casi necesario.. no tanto Internet Explorer (IE) pero si flash ya que existen varias páginas que requieren Flash 8 o superior, por ejemplo Google Analytic o Biblioteca de santiago.
Asi que para no crearse problemas se pueden instalar IE con el Flash 8 de una manera super sensilla
primero instalan los requerimientos Wine (Emulador de Windows) y cabextract (Extractor de archivos Cab)

sudo apt-get install cabextract wine

y Luego descargan, desempaquetan y ejecutan el Script ies4linux que hace la instalación (descarga los navegadores [pq puede instalar IE5, IE5.5 IE6] e instala flash 8 ).

$ tar -xzvf ies4linux-2.0beta7.tar.gz
$ cd ies4linux-2.0beta7
$ ./ies4linux

Responden un par de preguntas básicas y listo pueden probar IE.

$ie6


Por mientras que esperamos flash 8.5 para linux segun lo que dijo Emmy Huang

"Based on the short time frame between announcing Flash Player 8 and Flash Player 8.5, we decided to work on developing a Linux version for Flash Player 8.5, which will ship after the Windows and Mac versions."



Link:
- ies4linux Pagina oficial

2 comentarios:

  1. Harto raro se me hizo el ver la instalación de ie en linux y en tu blog, me preguntaba el "y para qué?" :P
    Gracias por la recomendación y los pasos a seguir ;)

    ResponderEliminar
  2. jajaj si "para qué ?"
    por lo menos yo lo he usado para un par de páginas que usan flash 8, pero además es útil a veces para los diseñadores web probar sus páginas ..

    ResponderEliminar